Communauté Play-Arena


    Paramétrage services

    Partagez
    avatar
    zazou.81

    Nombre de messages : 78
    Age : 26
    OS Principal : XP original

    PROBLEME Paramétrage services

    Message par zazou.81 le Sam 6 Juin 2009 - 13:53

    Bonjour, je viens de configurer les services avec les conseils d'ici: http://www.blackviper.com/WinVista/servicecfg.htm mais ça me fait la même chose qu'auparavant: un démarrage presque 2 fois plus long.

    Voici comment sont configuré mes services, sachant que mon PC (Windows Vista Familial Premium 64 bits) est connecté en Wifi et n'est ni en réseau avec d'autres PC, ni a d'imprimante installée dessus:








    Comment faire pour que mon démarrage soit aussi rapide qu'avant en ayant mes services configurés de manière à ce que mon pC soit sécurisé?

    Amicalement,

    zazou
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    PROBLEME Re: Paramétrage services

    Message par Stouf le Lun 8 Juin 2009 - 16:55

    Comment faire pour que mon démarrage soit aussi rapide qu'avant
    Réinstaller Windows... Désolé, mais c'est un probleme majeur présent depuis Win95 : le systeme s'alourdit au long du temps. Un windows est donnné pour avoir une durée de vie de 6 mois maximum (en l'entretenant) avant de devoir le réinstaller.
    Et en plus, Vista n'est pas connu pour sa stabilité/rapidité...
    avatar
    zazou.81

    Nombre de messages : 78
    Age : 26
    OS Principal : XP original

    PROBLEME Re: Paramétrage services

    Message par zazou.81 le Mar 9 Juin 2009 - 18:46

    Salut Stouf,

    Le soucis c'est pas que mon windows soit vieux, c'est qu'en configurant les services t bien ça a eu les effets inverses à ce que je pensait...
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    PROBLEME Re: Paramétrage services

    Message par Stouf le Mar 9 Juin 2009 - 20:17

    Et bien dans ce cas, commences par reprende le tuto que tu as utilisé, et refais les étapes inverses. Tu retrouveras une configuration basique des services.

    Le probleme vient peut etre aussi d'applications qui lancent leurs propres composants (inutiles) au démarrage.
    Citons entre autres :
    - OpenOffice
    - Adobe acrobat
    - Ms Office

    Si tu es un adepte de la sécurisation, tu as aussi installé sans doute :
    - 1 antivirus (qui peut etre extremement lourd et particulierement inefficace, comme Norton)
    - 1 parefeu
    - 1 antipub (adaware ?)
    - 1 antispyware (Spybot + son composant TeaTimer)
    - etc etc etc...

    Tout ce qui est des logiciels de personnalisation windows (tuneup, vistabootpro, un petit curseur souris perso, et j'en passe) bouffent un maximum de temps au démarrage, et un maximum de RAM a l'utilisation...

    Je te conseille donc :
    - Win+R (commande executer) -> msconfig
    - Dans l'onglet "démarrage", tu supprimes (décoches) tout ce qui est inutile.
    Pour ma part, j'ai gardé uniquement :

    Si avec tout ca ton démarrage est toujours aussi long, je continuerai de te conseiller de repartir d'une installation propre (pas depuis le CD Asus, mais depuis un CD Vista, que tu peux télécharger puisque tu possèdes la licence)
    avatar
    zazou.81

    Nombre de messages : 78
    Age : 26
    OS Principal : XP original

    PROBLEME Re: Paramétrage services

    Message par zazou.81 le Jeu 11 Juin 2009 - 10:52

    Bonjour, il y a un mieux déjà en désactiver le service "Serveur" + "Explorateur d'ordinateur"

    J'ai tout décocher sauf mon AV

    Cordialement,

    zazou
    avatar
    zazou.81

    Nombre de messages : 78
    Age : 26
    OS Principal : XP original

    PROBLEME Re: Paramétrage services

    Message par zazou.81 le Ven 12 Juin 2009 - 15:20

    Bon, ne trouvant pas de réponse à mon problème, voici ce que j'vais faire.

    Acheter ça: http://www.password.fr/disques-durs/seagate-momentus-7200-2-320-go-7200-rpm-16-mo-sata-2-5-g-force-st9320421asg-c269-p18805.html

    Installer mon bon vieux XP PRO SP3 32 BITS même si il est pas beau et...

    Attendre sagement ce cher SEVEN :-D

    Merci en tout cas

    zazou

    UDGM

    Nombre de messages : 126
    Age : 26
    OS Principal : Seven
    Script OLED : DirectConsole

    PROBLEME Re: Paramétrage services

    Message par UDGM le Ven 12 Juin 2009 - 17:43

    Ou tu peux: A) Ne pas attendre Seven et l'installer
    B) Prendre XPtrust qui est une alternative légére et excellente, que ce soit au niveau fonctionnel ou visuel. ( Trés sobre )
    avatar
    zazou.81

    Nombre de messages : 78
    Age : 26
    OS Principal : XP original

    PROBLEME Re: Paramétrage services

    Message par zazou.81 le Ven 12 Juin 2009 - 17:45

    Je préfre installer la version Final de Seven...

    Eh pour XP TRUST... mon XP Pro est déjà bien allégé grace à Nlite

    UDGM

    Nombre de messages : 126
    Age : 26
    OS Principal : Seven
    Script OLED : DirectConsole

    PROBLEME Re: Paramétrage services

    Message par UDGM le Ven 12 Juin 2009 - 22:23

    Pas mieux qu'Xptrust. ;-)
    Et la release candidate de Seven est trrrréééééss au point. Tu peux demander à Stouf.

    Contenu sponsorisé

    PROBLEME Re: Paramétrage services

    Message par Contenu sponsorisé


      La date/heure actuelle est Jeu 29 Juin 2017 - 17:57