Communauté Play-Arena


    Mon Script @ Supermario

    Partagez
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Mon Script @ Supermario

    Message par Supermario le Dim 17 Jan 2010 - 1:20

    Salut a tous . Je voudrai vous faire vous faire partager mon script qui est très simple mais efficace à mon goût.
    Dites moi si vous le voulez.
    avatar
    johnat

    Maltraiteur de Betas

    Nombre de messages : 534
    Age : 29
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par johnat le Dim 17 Jan 2010 - 17:01

    tu es sous seven 64 bits ?
    arrives tu a lire la fréquence CPU ?
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Supermario le Dim 17 Jan 2010 - 17:29

    oui biensur. mai je multiplie plutôt le fsb par le multiplicateur que j'ai fixer au maximum de 9 car il se met a 9.5 assez souvent.je suis sous seven 64 aussi.
    avatar
    johnat

    Maltraiteur de Betas

    Nombre de messages : 534
    Age : 29
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par johnat le Dim 17 Jan 2010 - 19:32

    non je dit ça parce que ça ne marche pas sur le script de stouf...s ous seven 64 bit du moins...
    sinon tu pourrai mettre ton script en libre service ... Non? comme ça on peux essayer...
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Supermario le Dim 17 Jan 2010 - 19:51

    Oui pas de souci.
    Je regarde pour faire un petit pack.
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Supermario le Dim 17 Jan 2010 - 20:19

    Voila mon petit script.
    megaupload.com L0Z3FEKO

    avatar
    johnat

    Maltraiteur de Betas

    Nombre de messages : 534
    Age : 29
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par johnat le Dim 17 Jan 2010 - 20:31

    OKi doki... je test ça...
    je suppose qu'il faut laisser everest ? non ?
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Supermario le Dim 17 Jan 2010 - 20:36

    ben oui c'est lui qui donne toute les infos sauf batterie et heure.
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Supermario le Dim 17 Jan 2010 - 20:47

    Ca fonctionne bien ??
    avatar
    Etienne91

    Distributeur de baffes

    Nombre de messages : 898
    Age : 30
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Etienne91 le Lun 18 Jan 2010 - 1:50

    Supermario a écrit:Ca fonctionne bien ??

    peux tu me dire comment on installe ca stp ?

    Par ailleurs as tu fait des tests sous 3Dmarks par exemple avec et sans le script, pour voir si les perfs in game varient ? il semblerait que ca soit le cas avec certains scripts...


    Dernière édition par Etienne91 le Lun 18 Jan 2010 - 2:31, édité 1 fois
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Stouf le Lun 18 Jan 2010 - 2:05

    Merci pour ce partage SuperMario Smile

    Pour lire la fréquence CPU, sous 7x64 il faut passer par everest avec la valeur 'SCPUCLK'

    Code:
    %DefFunc(CpuClock,Global=%UsePlugin('everest\everest.dll',SCPUCLK,value))
    seulement sous lcdhype inférieur à 0.7, car la 0.7 gère les plugins differemment, qui sont pour le moment incompatibles (je suis en train de les mettre à jour, ils seront dispo sous peu)

    Edit : une question, tu récupères comment la vitesse du ventilo ? speedfan (dans mes souvenirs il n'etait pas compatible avec le g50) ?
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Supermario le Lun 18 Jan 2010 - 2:51



    Avec everest ca marche depuis la version 5 chez moi

    Perso je préfère multiplier le fsb par le multiplicateur que j'ai bloquer a 9 dans mon script ca évite de le voir passer a 9.5 constamment.

    Pour installer mon petit script j'ai mis un fichier texte qui explique simplement quoi faire pour le faire fonctionner.
    Pour tous ceux qui connaissent un peu LcdHype.
    avatar
    Etienne91

    Distributeur de baffes

    Nombre de messages : 898
    Age : 30
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Etienne91 le Lun 18 Jan 2010 - 14:44

    bon j'ai fait tout ce qui etait dit ... j'ai mis l'ecran du ASUS dans es options du LCDHYPE... sans succés...
    mais j'ai jamais ete fan de ce logiciel et c'est pas aujourd'hui que je vais l'etre, pas tres intuitif en fait Very Happy

    Faut bien faire : SCRIPTER --> OUVRIR --> MAGIC --> GO ...

    la j'ai l'ecran qui reste noir
    avatar
    johnat

    Maltraiteur de Betas

    Nombre de messages : 534
    Age : 29
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par johnat le Lun 18 Jan 2010 - 15:46

    ça ressemble plus a une mauvaise configuration de lcd hype... par ce que j'ai réussi à le faire tourner le script... mais pas entièrement (il manqué quelque info)...

    aussi j'ai remarqué que quand on configuré les éléments à monitorer dans Everest pour les appli externe, une fois. les éléments non coché la première fois n'apparaisse plus alors...
    donc comme on a un script pyp boy et un script Mario qui n'utilise pas la même configuration d'everest, il faut à chaque fois désinstaller Everest...

    avez vous remarqué cela ?
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Supermario le Lun 18 Jan 2010 - 17:55

    non je n'ai pas ce genre de souci avec everest. quand je décoche un truc je confirme , il disparait de mon script. des que je le recoche je confirme a nouveau et ca revient sur mon script.

    Quelque je peu faire pour t'aider Étienne? Je peu faire un screen des différents dossier et différentes étapes de LcdHype.

    Mon explication n'était peu être pas assez claire...
    avatar
    Etienne91

    Distributeur de baffes

    Nombre de messages : 898
    Age : 30
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Etienne91 le Lun 18 Jan 2010 - 17:57

    ba j'ai fait ce qu'il y avait dans le dossier supermario.

    Apres je ne sais pas comment lancer et config LCD version 0.7
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Supermario le Lun 18 Jan 2010 - 18:02



    A-tu bien réglé ton pilote oled comme ici??
    avatar
    Etienne91

    Distributeur de baffes

    Nombre de messages : 898
    Age : 30
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Etienne91 le Lun 18 Jan 2010 - 18:06

    ca c'est nickel pourtant
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Supermario le Lun 18 Jan 2010 - 18:07

    je tourne toujours avec la version 0.6
    La version 0.7 ne reconnaissait pas ma police.(ce qui apparemment est fixer dans la version 0.71).
    Et il me fallait écrire le scriptengine du plugin everest et le plugin battery.(je suis pas courageux en ce moment. Bien que je m'éclate avec rainmeter qui est un logiciel du même genre mais il donne des infos sur le bureau windows.
    avatar
    Etienne91

    Distributeur de baffes

    Nombre de messages : 898
    Age : 30
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Etienne91 le Lun 18 Jan 2010 - 18:10

    Supermario a écrit:je tourne toujours avec la version 0.6
    La version 0.7 ne reconnaissait pas ma police.(ce qui apparemment est fixer dans la version 0.71).
    Et il me fallait écrire le scriptengine du plugin everest et le plugin battery.(je suis pas courageux en ce moment. Bien que je m'éclate avec rainmeter qui est un logiciel du même genre mais il donne des infos sur le bureau windows.

    j'essaye avec 0.6
    avatar
    Etienne91

    Distributeur de baffes

    Nombre de messages : 898
    Age : 30
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Etienne91 le Lun 18 Jan 2010 - 18:15

    j'ai mis la 071 ... marche toujours pas ... le test 3DFlip fonctionne par contre...
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Supermario le Lun 18 Jan 2010 - 18:16

    il faudrait que retape mon script pour la version 0.7
    la gestion des plugin est différente.
    avatar
    Etienne91

    Distributeur de baffes

    Nombre de messages : 898
    Age : 30
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Etienne91 le Lun 18 Jan 2010 - 18:18

    eeee... t'as pas plutot un lien pour ta 0.6 ? Very Happy


    edit :

    Trouvé : http://lcdhype.condense.de/index.php?showtopic=4690

    edit 2 :

    Et si le probleme venait d'evrest ?
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Supermario le Lun 18 Jan 2010 - 18:24

    megaupload.com UHIR3RIK

    Edit : Perso j'ai jamais eu de souci avec Everest
    avatar
    Etienne91

    Distributeur de baffes

    Nombre de messages : 898
    Age : 30
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Mon Script @ Supermario

    Message par Etienne91 le Lun 18 Jan 2010 - 18:28

    Ok, ca marche pour la version 0.6 ! sur le pc... mais pas sur le petit ecran ... Very Happy

    Contenu sponsorisé

    Re: Mon Script @ Supermario

    Message par Contenu sponsorisé


      La date/heure actuelle est Sam 21 Oct 2017 - 8:44