Communauté Play-Arena


    Problèmes connus et solutions (ou FAQ)

    Partagez
    avatar
    johnat

    Maltraiteur de Betas

    Nombre de messages : 534
    Age : 29
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par johnat le Dim 15 Nov 2009 - 15:17

    j'avais le meme probleme sous vista... en faite ce que je faisais c'est que je desactiver les périfériques a chaque fois (sauf hdmi) pour pouvoir avoir le son...
    mais c'est super top ... puisqu'il fallait réinstaller a chaque fois le driver son...

    Tistou

    Nombre de messages : 5
    Age : 30
    OS Principal : Seven

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par Tistou le Dim 15 Nov 2009 - 15:23

    Merci mais je viens d'essayer ça ne fonctionne pas...
    avatar
    johnat

    Maltraiteur de Betas

    Nombre de messages : 534
    Age : 29
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par johnat le Dim 15 Nov 2009 - 17:05

    tu as bien laissé que l'option hdmi ?
    avatar
    didi

    Nombre de messages : 164
    Age : 27
    OS Principal : Seven

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par didi le Dim 15 Nov 2009 - 20:42

    Pour ma part ça ne marchait pas sous vista et ça ne marche toujours pas avec Seven! Si quelqu'un trouve la solution je suis preneur, parce que j'ai renoncé à chercher depuis un moment.

    Tistou

    Nombre de messages : 5
    Age : 30
    OS Principal : Seven

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par Tistou le Dim 15 Nov 2009 - 23:15

    Oui oui j'ai juste laissé HDMI activé
    avatar
    Etienne91

    Distributeur de baffes

    Nombre de messages : 898
    Age : 30
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par Etienne91 le Lun 16 Nov 2009 - 1:38

    http://forums.laptopvideo2go.com/topic/25678-oem-driver-lookup/

    ca marche chez vous ?
    avatar
    johnat

    Maltraiteur de Betas

    Nombre de messages : 534
    Age : 29
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par johnat le Mer 18 Nov 2009 - 19:20

    bon alors je viens de découvrir que cela marché très bien chez moi (l'hdmi et le son...)
    donc j'ai le 185.85 dox en driver graphique
    le dernier driver realtek beta (tous les driver...)
    windows seven family 64 bit officiel

    donc en gros je branche l'hdmi... pas de son... je décide donc de regarder la config son... je passe sortie hdmi par sortie par défaut.... et ça marche....
    d'ailleur je pense que ça ne marché pas sous vista... donc il a y quelque chose qui a changé... le driver son ? seven ? Mais c'est sur... ça fonctionne !!
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par Stouf le Mer 18 Nov 2009 - 22:14

    J'utilise exactement la même methode pour activer mon casque usb : je dois le passer en périphérique audio par défaut, et ca fonctionne nickel...
    Je pense que c'est à vérifier dès qu'on veut changer de périphérique son.

    poukilou

    Nombre de messages : 4
    Age : 34
    OS Principal : Seven

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par poukilou le Mer 24 Mar 2010 - 2:59

    salut tout le monde!

    j'ai un petit probleme avec mon g50vt x5...

    l'overclock via direct console ne tiens pas lors des tests 3d mark 2006 Crying or Very sad
    il retombe a la frequence d'origine lors des changements de tests (en generale entre les 2 tests cpu)
    j'ai installé p4g hybride puis extreme mais sans succes, meme apres les quelques formatages realisé depuis que je l'ai ( 6 mois environ)
    ce n'est pas un gros probleme en soi puisque l'overclock tiens la route dans les jeux mais bon, si le probleme est connu et qu'il a une solution, je suis preneur ^^

    j'ai essayé de remettre le mode extreme des qu'il se desactive lors des tests 3d mark, celui ci m'annonce fierement que mon cpu ( p7450 ) tourne a plus de 5ghz!!! si seulement c'etait vrai Rolling Eyes
    merci!
    avatar
    johnat

    Maltraiteur de Betas

    Nombre de messages : 534
    Age : 29
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par johnat le Mer 24 Mar 2010 - 7:57

    as tu bien installé le .inf (le dernier doit être en .25), c'est le premier truc que tu dois installer avant tous... ça permet de bien communiquer avec le CPU... (enfin je pense).regarde sur le topic où on parle des drivers pour seven...
    il y a une liste de driver... c'est le premier.
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par Stouf le Mer 24 Mar 2010 - 12:31

    Dans les options avancées de P4G, tu as bien mis, pour le mode "performance" (je ne sais plus s'il s'appelle vraiment comme ca), "Vitesse mini du CPU" à 100 et "Vitesse maxi du CPU" à 100 ? A vérifier aussi dans ton profil d'alimentation Windows.

    Par contre, quelqu'un confirmera surement, mais il me semble que seul P4G Extreme est à installer. Pour ma part, P4G est passé à la poubelle depuis un bon moment et je gère tout depuis RightMark CPU Clock.
    J'ai uniquement gardé DirectConsole pour l'overclocking 'tranquillou' et le controle des leds.

    as tu bien installé le .inf (le dernier doit être en .25), c'est le premier truc que tu dois installer avant tous... ça permet de bien communiquer avec le CPU... (enfin je pense)
    Oui oui Johnat, en gros c'est bien ca, tu penses bien... Le intel .inf update est chargé de tout ce qui concerne le cpu, la gestion d'alimentation, le chipset, la gestion mémoire, la gestion SATA, et beaucoup d'autres composants Wink
    Ce n'est qu'à partir du moment ou le Inf est installé que 90% des autres drivers peuvent être installés et fonctionner correctement.
    Et bien sur, c'est le tout premier truc à installer après Windows (même avant l'antivirus)

    poukilou

    Nombre de messages : 4
    Age : 34
    OS Principal : Seven

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par poukilou le Mer 24 Mar 2010 - 15:39

    j'ai bien installé intel inf en 1er et p4g extreme mais le "probleme" persiste Rolling Eyes tant pis! on verra si ca s'arrange en changeant de processeur Smile
    avatar
    didi

    Nombre de messages : 164
    Age : 27
    OS Principal : Seven

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par didi le Sam 10 Avr 2010 - 17:46

    A propos du son sur hdmi je suis content que ça marche pour vous, mais chez moi je n'ai pas l'option pour mettre par défaut. Elle est grisée, bizarre en tout cas.

    poukilou

    Nombre de messages : 4
    Age : 34
    OS Principal : Seven

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par poukilou le Dim 25 Avr 2010 - 1:52

    pour le probleme de l'overclock qui lache pendant 3d mark, il semblerait que ce soit normal sur les g50vt, tout baigne avec setfsb. ca servira peut etre a quelqu'un d'autre ^^
    avatar
    Etienne91

    Distributeur de baffes

    Nombre de messages : 898
    Age : 30
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par Etienne91 le Jeu 9 Sep 2010 - 15:27

    J'ai une sortie audio qui fait un bruit strident et aigue qd mon DD externe est branchée a cote ... une soluce ? (je crois que le sujet a deja été abordé, mais je ne sais pas si il existe une solution)
    avatar
    sciencinfo

    Nombre de messages : 231
    Age : 26
    OS Principal : Linux
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par sciencinfo le Jeu 9 Sep 2010 - 20:27

    Etienne91 a écrit:(je crois que le sujet a deja été abordé, mais je ne sais pas si il existe une solution)
    Salut Etienne91,
    Et non malheureusement aucune solution pour ce problème.
    C'est les prises qui ont été mal conçues et donc ça crée un vieux mélange dans les prises et donc ça merde.
    J'avais trouvé deux "trucs" qui fonctionnait sous Ubuntu :
    1- Brancher le casque et le DD sur l'usb d'à côté avant de démarrer le pc puis une fois sur le bureau de winwin, mettre de la musique et retirer le casque et le remettre. Ca me permettait d'avoir du son mais ça fonctionnait pas à chaque fois.
    2- Brancher le casque pas à fond dans la prise pour qu'il y ait le contact mais pas les parazites de la prise d'à côté.
    Après ce n'est qu'"expérimental"^^ mais ça fonctionnait.
    avatar
    Etienne91

    Distributeur de baffes

    Nombre de messages : 898
    Age : 30
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par Etienne91 le Sam 11 Sep 2010 - 13:16

    Ok bon ba je vais pas y toucher... Very Happy

    Sinon pour le CPU qui reste à 0 dans Direct Console... vous savez pourquoi ?

    Suspect
    avatar
    sciencinfo

    Nombre de messages : 231
    Age : 26
    OS Principal : Linux
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par sciencinfo le Sam 11 Sep 2010 - 13:41

    J'utilise plus direct console depuis le PipBoy (que je suis en cours de modifs mais là j'ai plus trop le temps).
    Il fonctionnait bien quand je l'avais pourtant c'est bizarre qu'il reste à 0 chez toi.
    Mets juste le CPU sans alterner avec la RAM et lance un truc très lourd (genre un jeu) et regarde s'il bouge. Autrement je te dirais de le désinstaller et de mettre le PipBoy 3 qui est nettement mieux niveau informations que DirectConsole où il n'y a rien niveau températures par exemple et le petit graphique du CPU en direct, moi ça me plait. Si tu veux garder directConsole, réinstalle celui du CD recovery, il fonctionnait bien sur Vista64 donc sur 7 64, j'imagine que oui aussi.

    J'ai plus accès au site http://www.croftophile.fr/ c'est dommage, ils avaient des pilotes à jours :S
    avatar
    Etienne91

    Distributeur de baffes

    Nombre de messages : 898
    Age : 30
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par Etienne91 le Sam 11 Sep 2010 - 13:54

    Pitboy bouffe de la ressource en jeu...
    avatar
    sciencinfo

    Nombre de messages : 231
    Age : 26
    OS Principal : Linux
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par sciencinfo le Sam 11 Sep 2010 - 14:15

    Ah peut-être en effet mais je ne joues pas donc je ne savais pas désolé.
    avatar
    Supermario

    Nombre de messages : 200
    Age : 33
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par Supermario le Sam 11 Sep 2010 - 15:29

    Et Tu utilises quoi pour ton oled étienne??
    avatar
    johnat

    Maltraiteur de Betas

    Nombre de messages : 534
    Age : 29
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par johnat le Sam 11 Sep 2010 - 15:41

    BA moi aussi il reste a zéro...
    parce que oui ma aussi malgré l'intérêt indéniable de pipboy.. je suis repassé sous direct consol qui bouffe autrement moins de ressource...
    j'étais obligé de coupé le pipboy a chaque fois que je jouais parce que ça provoqué des ralentissement...

    Contenu sponsorisé

    Post-it Re: Problèmes connus et solutions (ou FAQ)

    Message par Contenu sponsorisé


      La date/heure actuelle est Jeu 22 Juin 2017 - 20:40