Communauté Play-Arena


    Cherche beta-testeur(s)

    Partagez
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Cherche beta-testeur(s)

    Message par Stouf le Mer 25 Fév 2009 - 2:34

    Donc voila, nous y sommes...

    Votre mission si vous l'acceptez :

    - - - Tester la derniere version du script avant la release finale V2. - - -

    - - - Anéantir les derniers bugs - - - ressortir les dernieres idées restant au fond des tiroirs - - - finaliser le tout - - -

    Si il y a des volontaires dans la froideur de l'espace, levez la main ^^ (3 max, avec quelques connaissances informatiques. Pas besoin de savoir coder LCDhype)

    Fantomette

    Maltraiteur de Betas

    Nombre de messages : 36
    Age : 26
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Fantomette le Mer 25 Fév 2009 - 10:55

    Bonjour Stouf.
    Ton script LCDHype est très intéressant j'ai donc voulu essayer (c'est la 1ere fois que j'utilise LCDHype), voila mes impressions :

    -Le mode "horloge" marche très bien, l'heure s'affiche, la date etc.

    -L'espace libre s'affiche bien sur mes 2 partitions.

    -Le mode "batterie", de même, ça fonctionne.

    -Par contre dans le mode "Info" il y a quelque chose qui me gène :
    Lors d'un cycle normal (horloge -> batterie -> espace libre) toute les 3 secondes j'ai droit au message "Nouvelle fréquence processeur 2393" / "Nouvelle fréquence processeur 2394"
    Donc le "cycle normal" devient très vite illisible !
    (Je te propose une petite solution : Il faudrait afficher ce message a partir d'un certains nombre de Hz de changement (par ex : >100 :
    Exemple : Si la fréquence passe de 2393 a 2394 et inversement rien ne se passe mais si elle passe de 2393 a 2493 (différence de 100) le message s'affiche)


    -Le mode "Ethernet" ne marche pas non plus :
    En débit entrant et sortant il m'affiche 0, sauf pendant une fraction de seconde ou il n'affiche pas les bon débit
    (Ex : 145789.456 <-> 0
    -130589.236 <-> 0 )


    -Je n'ai pas essayer ton script en jeu.


    Pour conclure :

    Le message "Nouvelle Fréquence Processeur" qui s'affiche toute les 2 secondes est vraiment vraiment ennuyeux. (C'est pour moi le plus gros défaut)
    J'aimerais que l'horloge reste quelque seconde de plus affiché. (c'est ce qu'il me manque le plus quand j'ai une application plein écran).
    Sinon c'est un très bon script, continue de l'améliorer ! Je téléchargerais tes prochaines versions et je ferais un petit résumer comme celui la (je l'essayerais aussi en jeu la prochaine fois).


    Juste une dernière question :
    Direct Console en "Turbo Extrême" fait passer le fréquence du processeur de 2.4 a 2.6 Ghz ? (c'est ce que j'ai pu voir dans la console Cs:s)
    Si je passe Direct Console en mode "Turbo Extrême" mais que je quitte l'application pour ouvrir LCDHype, le mode "Turbo Extrême" s'annule t'il ?


    Voila ! bonne chance pour la suite ! Very Happy

    b4bass

    Distributeur de baffes

    Nombre de messages : 142
    Age : 27
    OS Principal : Linux

    Re: Cherche beta-testeur(s)

    Message par b4bass le Mer 25 Fév 2009 - 11:29

    Nan il reste à 2.6Ghtz
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Stouf le Mer 25 Fév 2009 - 12:33

    Merci Fantomette pour ce retour concernant la version précédente Smile

    Pour le popup d'horloge CPU, tu as raison, je vais voir ce que je peux faire, je pense adopter ta solution qui me parait tres bien...

    Voici le correctif 1.12.34, a coller directement dans le dossier du script :
    http://www.megaupload.com/?d=4B7QODB5

    Mode normal : 4 pages en rotation (débrayable) :
    Heure et date, Uptime, temps total d'activité et ratio-barre des deux
    Batterie, consommation electrique et graphe de consommation (en mode batterie)
    Réseau : Wifi et /ou Ethernet : Vitesse et qualité de connexion, IP, traffic entrant et sortant instantané / total, barregraphe Wifi
    Si le trafic entrant cablé est supérieur à 1Mb/s, la rotation se met en pause.
    Disques : Représentation graphique et numérique de l'espace disque, infos lecteur virtuel (image montée/démontée), infos clé USB

    Mode Gaming : en cas de température de niveau 1 (ajustables), l'écran passe en mode Gaming jusqu'au retour à la normale. En mode Gaming, le ScreenSaver est désactivé.
    Page 1 : Températures, barregraphes d'utilisation Cpu et Mémoire, Framerate (désactivable), heure, infos overclocking
    Page 2 : Températures actuelles et maximales, Framerate actuel et maximal, graphique d'utilisation Cpu, Taux d'overclocking

    Alertes de températures critiques CPU et /ou GPU (ajustables)

    Popups :
    connexion/déconnexion Wifi
    connexion/déconnexion Ethernet
    Changement de mode
    Changement de mode d'alimentation
    Changement de fréquence Cpu
    Volume (XP uniquement)
    Activation / désactivation du mode rotation

    Mode Winamp : Le mode Winamp s'active dès que Winamp est en lecture ou en pause.
    2 pages en rotation : infos id3 (Artiste, album, titre), infos Winamp (shuffle, repeat, mono/stereo), vumètres.
    Winamp doit être en mode play ou pause pour que le visu se lance, les infos id3 peuvent prendre quelques secondes pour se mettre a jour.

    Chargement automatique des programmes nécessaires (Fraps, Everest) pour minimiser les risques de bugs

    A tester particulierement : le bon fonctionnement du graphe de consommation (page batterie, mode batterie), la valeur 'Actif' en page horloge, le chargement auto de fraps et everest.
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Stouf le Mer 25 Fév 2009 - 13:48

    Petite question :
    Le mode normal vous convient comme il est ? (les 4 pages en rotation)

    Je pensais peut etre :
    - créer un 3eme mode 'infos systeme' avec les pages batterie, réseau et disques,
    - garder pour le mode normal simplement la page horloge et une page 'infos', présentée comme un tableau de bord avec les icones batterie, wifi, ethernet, températures, maximales, Msn/skype/miranda en ligne, etc....

    Vous en pensez quoi ?
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Stouf le Mer 25 Fév 2009 - 16:10

    Voici le correctif 1.12.38, a coller directement dans le dossier du script :
    http://www.megaupload.com/?d=RHMUEU6O

    Changements :
    v1.12.38
    + Ajout d'une variable de configuration avancée fixant le minimum nécessaire pour appeler le popup horloge cpu

    v1.12.37
    + Amélioration du Popup de changement d'horloge Cpu : un changement de minimum 10Mhz est nécessaire pour appeler le popup

    v1.12.36
    + Meilleure gestion du temps d'activité pendant les popups
    + Suite du nettoyage du code

    Fantomette

    Maltraiteur de Betas

    Nombre de messages : 36
    Age : 26
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Fantomette le Mer 25 Fév 2009 - 16:16

    Merci b4bass pour ta réponse mais elle est fausse.
    Quand on quitte Direct Console le CPU revient a 2.4. (Vérification : Script Stouf + Console Cs:s)


    A tester particulièrement : le bon fonctionnement du graphe de consommation (page batterie, mode batterie), la valeur 'Actif' en page horloge, le chargement auto de fraps et everest.
    (Version : 1.12.35)

    Alors premièrement "La valeur Actif en page horloge" :
    Cette valeur marche, elle s'active bien quand on bouge la souris.
    Mais elle ne s'active qu'une fois le script lancé ! Elle n'est donc pas synchro avec l'Uptime qui est pris en compte même si le script n'est pas démarrer.
    La barre situé en dessous d'Actif marche très bien.

    "Le chargement auto de fraps et everest" :
    Chez moi il ne marche pas. J'ai bien désactiver les options de démarrage en même temps que windows dans everest et fraps, mais quand je lance le script ces derneir ne ce lance pas !
    Le script ne marche pas du tout (affichage de 00) si everest n'est pas lancé.
    (Ce chargement automatique n'est pas un problème car everest et fraps ont chacun une option de lancement automatique au démarrage de windows)

    Pour le mode batterie en ce moment je suis sur secteur, je testerais ça dans la soirée ou plus tard.


    Je viens d'essayer ton dernier script dans un jeu (Left 4 Dead) :

    Le comptage de FPS ne marche pas ! (FPS = 0, alors que fraps marche)
    Il y a 2 écrans pour des infos sensiblement identique ! Il faudrait soit un seul écran avec toute les infos, ou alors sur le 2ème écran (celui des FPS, qui ne s'affiche pas souvent d'ailleurs) supprimer les température, ajouter autre chose ou transférer des choses sur 1er écran sur le 2eme pour un gain de place et une meilleur lisibilité (L'heure du 1er écran est assez petite)


    Une derniere chose :
    En mode normal, j'aimerais désactiver le mode "Ethernet" car les débits ne m'intéressent pas du tout. (Je suis en Ethernet donc ça bouge pas (100Mbps), et je sais ce que je télécharge)
    Est-ce possible ?


    Voila, bonne continuation !

    pirat


    EDIT : Un grand merci pour -> "+ Amélioration du Popup de changement d'horloge Cpu : un changement de minimum 10Mhz est nécessaire pour appeler le popup"

    thedarkshaman

    Nombre de messages : 9

    Re: Cherche beta-testeur(s)

    Message par thedarkshaman le Mer 25 Fév 2009 - 16:44

    Salut pirat ,
    alors d'abord merci a toi stouf pour ton script bounce bounce,
    étant moi aussi utilisateur de ton script,
    j'ai pus constater certains points qu'ils seraient surement possible d'améliorer.

    Mon laptop est le Asus G50v comme beaucoup je crois,
    d'abord le path de everest ultimate par défaut dans vista 64 n'est pas celui que tu tu met dans ton script,
    chez moi il s'agit de : 'C:\Program Files (x86)\Lavalys\EVEREST Ultimate Edition\everest.exe' ligne 24.

    Une fois le path mis a jour cela fonctionne bien et se lance au démarrage de LCDhype,
    pour Fraps par contre le path semble être ok d'entrée Twisted Evil .

    Ensuite ayant mon G50 depuis moins d'un mois j'ai pus malgré cela constater une usure (relative certes),
    au niveau de la luminosité des pixel resté allumé en continu, donc pour moi changer de page régulièrement est non seulement un bonne idée pour la lecture mais aussi pour la durée de vie de l'écran.

    Tite question au passage : dans LCDhype quand on le démarre sans script il allume toutes les diodes de l'ecran, j'ai pus constater que plusieurs restée eteintes, chez vous aussi ? Z'en penser quoi ?

    Bon sinon les informations, sont juste et tout semble bien fonctionner sauf 2 points :

    -L'écran de la nouvelle fréquence CPU reviens quasiment une fois sur deux cela me semble un peu beaucoup surtout qu'a chaque fois la fréquence est la même.

    -En mode gaming les fps restent a 0, pourtant Fraps tourne bien.

    Autre question, quand je passe en mode gaming il y a une espèce de "pluie de pixel", en fond c normal ?


    J'espere que ce feedback, vas t'aider continue c'est du super boulot cheers cheers
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Stouf le Mer 25 Fév 2009 - 17:13

    Alors tentons de répondre a toutes vos questions/remarques :

    @Fantomette :

    - 'Actif' ne s'enclenche qu'une fois le script lancé : c'est fait exprès, le script est censé se lancer au démarrage du système, et dans ce cas l'info est juste Wink

    - Chargement auto de fraps et everest : as tu bien modifié les 2 valeurs 'everestpath' et 'frapspath' se trouvant en début de script selon tes dossiers d'installation ? Normalement ca devrait fonctionner sans problème...
    Pour la valeur 00 alors que Fraps est lancé, as-tu bien installé la version complète du script avant les correctifs ? dans le dossier 'plugins' de lcdHype, tu devrais avoir un dossier 'LCDFraPS'

    - Les 2 écrans gaming aux infos identiques : c'est la aussi fait expres, pour ne pas qu'une longue session de jeu n'abime l'écran en restant tout le temps sur la même page. Les pixels marquent très vite, et c'est très long à 'aténuer'.

    - Enlever un écran : oui c'est possible, il faut d'abord supprimer la page correspondante, puis ajuster la variable de configuration avancée 'LastPage', au début de la 1ere page. Elle doit correspondre au numéro de la dernière page du mode normal (17 dans ton cas)


    @thedarkshaman :

    - le path everest : j'ai mis ca sous forme de variable de configuration utilisateur exprès pour pouvoir les modifier facilement, puisque tout le monde n'a pas les mèmes chemins d'installation... Tout cela est donc très normal, et ca me rassure Smile

    - Diodes éteintes a l'allumage : alors déja, je ne vois pas cet écran plein chez moi Very Happy mais dans ton cas je dirai que ce sont des pixels morts. Tu pourrais vérifier en affichant une image noire sur l'écran ou en dessinant un rectangle plein de 256*32.

    - écran de nouvelle fréquence cpu : résolu normalement dans la v1.12.38

    - les fps en mode gaming : décidément, c'est étrange. peux tu essayer la 1.12.38b, j'ai modifié un truc en page gaming 2 (celle avec les 'compteurs' et le graphe), je voudrai savoir si ca fait une différence : http://www.megaupload.com/?d=0W135GX6

    - la pluie de pixels en mode gaming : oui c'est normal... c'est pas zouli ? Very Happy

    En tous cas merci pour vos tests et retours, c'est vraiment tip top !

    Fantomette

    Maltraiteur de Betas

    Nombre de messages : 36
    Age : 26
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Fantomette le Mer 25 Fév 2009 - 17:47

    - Chargement auto de fraps et everest : as tu bien modifié les 2 valeurs 'everestpath' et 'frapspath' se trouvant en début de script selon tes dossiers d'installation ? Normalement ca devrait fonctionner sans problème...
    Non je ne l'ai pas fait.
    Mais je n'ai aucun problème. Lors du démarrage de windows, je quitte Direct Console, le clique sur mon icône rapide "LCDHype" et le tour est joué. (Everest et Fraps démarre en même temps que windows, en passant un coup de ccleaner sur le démarrage pour les autres applications qui servent a rien, j'ai sentit aucune différence au temps de démarrage !)


    - Les 2 écrans gaming aux infos identiques : c'est la aussi fait expres, pour ne pas qu'une longue session de jeu n'abime l'écran en restant tout le temps sur la même page. Les pixels marquent très vite, et c'est très long à 'aténuer'.
    Merci pour l'info, je ne le savais pas.


    - les fps en mode gaming : décidément, c'est étrange. peux tu essayer la 1.12.38b, j'ai modifié un truc en page gaming 2 (celle avec les 'compteurs' et le graphe), je voudrai savoir si ca fait une différence : http://www.megaupload.com/?d=0W135GX6
    Bonne nouvelle ! cheers
    L'affichage des FPS marche parfaitement ! Sur les 2 écrans j'ai pu voir mes FPS, ainsi que la moyenne, pour les FPS > 100 il n'y a aucun problème de place tout reste bien cadré. Il marche même sur les vidéos !
    Pour le graph j'ai pas vu trop de différence, il marche comme d'hab.


    Maintenant il ne manqe plus que le test pour la batterie ?
    J'essayerais ça dans la soirée, je te tien au courant.
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Stouf le Mer 25 Fév 2009 - 18:00

    Ok cool pour les FPS, je sais quoi modifier, et ce sera compatible XP et Vista, en plus Smile

    Pas de rpobleme si Fraps ou Everest sont démarrés hors lcdhype, le script le prend en compte et ne les recharge pas Wink

    Super les retours, continuez ainsi !

    Edit : Correctif 1.12.39

    v1.12.39
    + Amélioration de la compatibilité Fraps et windows XP/vista
    http://www.megaupload.com/?d=T2IJTKP6

    Fantomette

    Maltraiteur de Betas

    Nombre de messages : 36
    Age : 26
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Fantomette le Mer 25 Fév 2009 - 18:18

    J'aurais une faveur a te demander :

    Pour supprimer un écran, je n'ai pas vraiment bien compris comment faire.
    Pourrais tu m'expliquer plus en détail ?
    Ou encore mieux, faire un tuto pour que chacun sache faire, et cette question ne sera plus posée !

    Je viens de télécharger la Version 1-12-39.sd, je te tien au courant.

    Merci et continue bien ! Wink


    EDIT : Juste une chose pour la veille du script, une fois en veille il y a l'heure qui "se ballade" sur le petit écran, mais au bout de 10 - 15 seconde tout s'éteint. (Le petit écran + le néon bleu du pad).
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Stouf le Mer 25 Fév 2009 - 19:19

    Bon je vais essayer d'expliquer mieux, j'ai tout fait pour que ce soit simple à modifier...

    Exemple, pour enlever la page 'nework' :

    - tu ouvres le script dans LCDhype, et tu supprimes la page 'Page.Network' (qui a le numéro 14). La page 'Page.HardDisk' devient donc la page 14.

    - Puisque la derniere page du mode 1 (Page.HardDisk) n'est plus la page 15 mais est devenue la page 14, tu dois modifier la variable LastPage et changer sa valeur pour 14. Cette variable se trouve dans la 1ere page, dans les 'variables de configuration avancée'

    Edit:
    - Tu dois maintenant changer la variable 'Page' qui se trouve au tout début de la page 'Page.HardDisk'. Dans ton cas, donnes lui la valeur 14


    C'est tout...
    Tu m'as suivi ?

    Dans le mode 1, la rotation se fait de FirstPage à LastPage
    Dans le mode 2, la rotation se fait de FirstPage2 à LastPage2

    Le code nécessite un bon nettoyage pour simplifier la configuration et les modifications, j'en conviens ^^

    - Pour l'écran et le pad qui s'éteignent après un moment, c'est la aussi fait exprès, pour ne pas user le LCD prématurément. Tu peux régler les temps d'activation en changeant ScreenSaverTimeOut (pour le screensaver, l'horloge qui se ballade) et ScreenOffTimeOut (pour l'extinction de l'écran)

    Ca parait logique, mais ScreenSaverTimeOut doit etre inférieur à ScreenOffTimeOut Smile

    Fantomette

    Maltraiteur de Betas

    Nombre de messages : 36
    Age : 26
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Fantomette le Mer 25 Fév 2009 - 20:11

    Bon je vais essayer d'expliquer mieux, j'ai tout fait pour que ce soit simple à modifier...

    Exemple, pour enlever la page 'nework' :

    - tu ouvres le script dans LCDhype, et tu supprimes la page 'Page.Network' (qui a le numéro 14). La page 'Page.HardDisk' devient donc la page 14.

    - Puisque la derniere page du mode 1 (Page.HardDisk) n'est plus la page 15 mais est devenue la page 14, tu dois modifier la variable LastPage et changer sa valeur pour 14. Cette variable se trouve dans la 1ere page, dans les 'variables de configuration avancée'

    Edit:
    - Tu dois maintenant changer la variable 'Page' qui se trouve au tout début de la page 'Page.HardDisk'. Dans ton cas, donnes lui la valeur 14
    J'ai réussis, merci. drunken



    Sinon pour l'instant rien a signaler avec la Version 1-12-39.sd. (Je n'utilise pas Winamp, mais Media Player Classic, donc je ne pourrais pas trop t'aider du coter de winamp)
    Ma carte Micro SDHC est bien écrite sur l'ecran, ainsi que l'espace libre, pas de problème de ce coté.
    Je vais bientôt monter un image avec Daemon Tools, je te tien au courant pour l'affichage sur l'écran.



    Autre chose :
    Maintenant que je dois désactiver Direct Console, mon CPU reste a 2.4 et non plus 2.6 (Mode Turbo Extreme), je pense donc OC mon proc a 2.7 Ghz, je posterais dans la bonne section. (Ce sera mon premier OC, j'ai lu ton tuto, si tu des précautions supplémentaires n'hésite pas Smile )
    Je vais aussi "Tweak" Vista, je posterais aussi dans la bonne section !



    Voila, merci pour tout.
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Stouf le Mer 25 Fév 2009 - 20:17

    Cool si tu as réussi Smile
    J'ai la version finale 'dans les mains', toute nettoyée et tout... J'attends vos derniers retours pour vous la mettre en ligne.
    J'ai également écrit un tuto/guide en pdf, je le finalise et vous l'uploade Smile

    Pour ton overclock, n'hésites pas à demander si tu as un doute, mais 2.7Ghz est une valeur très raisonnable, tu peux y aller... Rdv dans la section dédiée pour en discuter Wink

    Le manuel 1.12.41 : http://www.megaupload.com/?d=3N2XOKK7
    Si vous voyez des erreurs, n'hésitez pas Wink
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Stouf le Mer 25 Fév 2009 - 21:13

    Version 1.12.43 (finale ???)
    http://www.megaupload.com/?d=U3NDNIHH

    Police supplémentaire à installer :
    http://www.megaupload.com/?d=CRDIEPIG

    v1.12.43
    + Gros nettoyage final
    + Modification du lancement ('remerciements' désactivables avec la variable avancée 'Thanks' (0 ou 1)

    v1.12.41
    + Gros nettoyage final, réorganisation et vérifications / optimisations diverses
    + Modification du lancement, logo désactivable avec la variable avancée 'Logo' (0 ou 1 pour le moment)
    + Finalisation de la fonction Fraps, qui devrait maintenant fonctionner partout et chez tout le monde

    Wink

    thedarkshaman

    Nombre de messages : 9

    Re: Cherche beta-testeur(s)

    Message par thedarkshaman le Mer 25 Fév 2009 - 21:15

    yop,
    bon j'ai retester avec la version 1.12.38,
    et bien j'ai toujours pas les fps dans en mode gaming .... confused
    Vous avez réussi avec vista64 ??

    Bon sinon sur le reste ca tourne bien.

    Et pour ce qui est de la pluie stouf j'aime bien Twisted Evil
    ++
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Stouf le Mer 25 Fév 2009 - 21:18

    hihi j'aime bien le style 'PipBoy' Fallout ^^
    'me demande si je vais pas faire une version spéciale fallout Smile

    Sinon, non je sais pas pour Fraps sous Vista6, pas testé Sad

    thedarkshaman

    Nombre de messages : 9

    Re: Cherche beta-testeur(s)

    Message par thedarkshaman le Mer 25 Fév 2009 - 21:32

    yop
    je teste avec la dernière version du script,
    j'vous tiens au ju Cool

    Sinon toutes vos led fonctionnent ou vous en avez quelques unes qui s'allument pas ?
    ++

    Fantomette

    Maltraiteur de Betas

    Nombre de messages : 36
    Age : 26
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Fantomette le Mer 25 Fév 2009 - 22:11

    et bien j'ai toujours pas les fps dans en mode gaming .... confused
    Vous avez réussi avec vista64 ??
    J'ai Windows Vista 64 Bits Edition Familiale Premium et tout marche niquel


    Sinon toutes vos led fonctionnent ou vous en avez quelques unes qui s'allument pas ?
    Toutes mes LED fonctionne.



    J'essaye aussi la dernière version, je posterais bientôt pour les résultats !

    Bye tongue

    thedarkshaman

    Nombre de messages : 9

    Re: Cherche beta-testeur(s)

    Message par thedarkshaman le Mer 25 Fév 2009 - 22:48

    Fantomette a écrit:
    J'ai Windows Vista 64 Bits Edition Familiale Premium et tout marche niquel
    Je comprend pas je viens de mettre la dernière version mes fps restent a zéro sur l'écran avec le graphe,
    rien sur l'autre ... Suspect

    Fantomette a écrit:
    Toutes mes LED fonctionne.

    Bon moi j'ai déja un soucis sur la hp gauche,
    en plus quelques leds qui s'allument plus je vais le ramener au sav Mad

    bounce bounce
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Stouf le Mer 25 Fév 2009 - 23:47

    A mon avis oui, tu peux Wink

    thedarkshaman

    Nombre de messages : 9

    Re: Cherche beta-testeur(s)

    Message par thedarkshaman le Jeu 26 Fév 2009 - 12:32

    Yop,
    Bon toujours pas d'fps pour moi,
    j'ai essayé de l'activé en jeux et cela fonctionne bien (en l'affichane en haut a gauche de l'ecran),
    mais pas dans l'écran ... What a Face

    Et sinon je sais pas si c'est du au script mais si je ne touche pas la souris pendant 1/2min l'ecran et le touchpad s'eteignent chez vous aussi ?
    me semble que ca le faisait pas avant .... Razz

    ps : z'avez tester de faire un 3dmark vantage ? lol!
    avatar
    Stouf

    Chef des rebelles

    Nombre de messages : 1357
    Age : 38
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Stouf le Jeu 26 Fév 2009 - 12:42

    Oui l'écran et le pad s'éteignent automatiquement, c'est fait expres.

    Pour tes FPS, honnetement je sais pas, j'aimerai avoir plus d'avis sur la question, savoir si c'est mon script ou ton pc qui pose probleme. Ca commence a faire beaucoup de choses qui merdoient chez toi, selon moi...

    Enfin, non pas testé Vantage... Sous XP ce serait difficile ^^

    Fantomette

    Maltraiteur de Betas

    Nombre de messages : 36
    Age : 26
    OS Principal : Seven
    Script OLED : Autre script LCDHype

    Re: Cherche beta-testeur(s)

    Message par Fantomette le Jeu 26 Fév 2009 - 13:13

    Yop Stouf.

    Version 1.12.43

    La dernière fois que j'ai OC mon processeur, le script lancer un écran ou il y a une batterie a gauche et un carrer a droite "Conso" et une indication "0 Wh" en haut a droite.
    Pour la carrer je pense que tu as voulu faire un graph de stress du processeur mais ca ne marche pas, il y a seulement une ligne tout en bas, les Wh aussi restent a 0.
    Pour la batterie tout a gauche je ne sais pas, je suis sur secteur !

    Voila, bye.

    Contenu sponsorisé

    Re: Cherche beta-testeur(s)

    Message par Contenu sponsorisé


      La date/heure actuelle est Jeu 22 Juin 2017 - 20:39